Skip to Content
avatar image
Former Member

Restrict posting to one depreciation area only

Hi,

for legal purpose we need to post acquisition and depreciation only.

Currently we used 2 depreciation area:

- "1" is for local gaap postings (with GL= 1 'Area Posts in Realtime').

- "5" is for IFRS postings (with GL= 2 'Area Posts APC and Depreciation on Periodic Basis').

Usually both depreciation areas are fed with AFAB, but here for a new asset class we want to post only on depreciation area "5".

So far I have created:

- the new asset class (OAOA)

- the number range interval (AS08)

- specify the account determination, and account determination (AO90: only filled in dep area "5").

To test if this was ok I created/activated an new asset (several ways: in-house acquisition or external acquisition) but every time I launched the depreciation run AFAB I got an error message (AAPO191 and AAPO510).

Did you already have to post only on one depreciation area ? If yes what was your settings ?

Thanks in advance

Aymeric

Dep area.jpg (31.5 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Jan 06, 2015 at 08:45 PM

    Hello, you can post acquisitions to a particular depreciation area if you complete the customizing in OAYA transaction.

    Here you can specify which depreciation area will be affected during capitalization. Then you can use this transaction type in ABSO transaction.

    Also in OAXB you can define retirements for particular depreciation areas. If you set indicator 2 in OADB transaction you have to run ASKBN (RAPERB2000) in order to reflect these values in your parallel area.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi, thanks for your help, I have other error due to missing accounts in AO90:  "AAPO191 : internal error in item 00000000: asset row  is not complete". And my test system is not up to date, I will let you know if I succeed.

  • Jan 07, 2015 at 06:04 AM

    Hi Signol,

    Have you deactivated the depreciation area 5 for the asset class?

    Regards,

    Mukthar

    Add comment
    10|10000 characters needed characters exceeded

    • Dear Signol,

      Check the OAYZ setting, Please deactivate the Depreciation area in which you don't want the postings to be made. Once done, create a new asset and proceed with the transaction. Now only, the required depreciation area will come in your asset. Since you require postings only in Dep area 5, you can deactivate all the other depreciation area. other than 5. Please ensure to use this asset class only for this particular requirement only.

      Please let me know in case of any issues.

      Regards,

      Sumti Bhadani