Skip to Content
avatar image
Former Member

Middleware (request load)replication error

Hi Experts,

I am trying to replicate one customer from ECC to CRM through request load.

Request load is success (kindly find the attachment of the screen shot) but unfortunately not able to find the customer in CRM.

Verified RFC connections in SM59, connection is working fine.

And delta load is activated but it is not working as expected.

Kindly let me know where  should I verify

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Jan 07, 2015 at 05:42 PM

    Please check the relevant bdoc generated from SMW01 tcode and see its status once.

    BR/Himayat

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 09, 2015 at 08:05 AM

    Hi,

    Verify your PIDE settings first .. also check the filter setting for the respective download object used for the request load.

    Regards,

    Sumit Srivastava

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 12, 2015 at 01:07 PM

    Hi Rajesh,

    Just check the Bdocs if customer is created you will get the number generated in Bdocs.

    Scondly It seems a site activation issue to me... check subscription is active or not for customer. some time it happens We activate delta load in R3AC5 but forgot to activate the subscription.

    Thanks

    prem


    Capture.PNG (42.7 kB)
    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Rajesh,

      Just a doubt . are you using 10 digit customer number in request. sometime people also do such silly mistakes.

      Just cross check it once too.

      Thanks

      Prem

      Capture.PNG (24.5 kB)
  • avatar image
    Former Member
    Jan 20, 2015 at 03:05 PM

    Hello,

    because i can't tell from the screenshots: are there any filters applied to the CUSTOMER_MAIN object? Also, have you checked that the tables set up is correct?

    Apart from the comments made above, which are correct; I have seen sometimes green BDOCS which contain error messages, did you check your bdoc?

    There is also a mapping table CRMM_BUT_CUSTNO in CRM where you should find the ERP customer number and the mapping to CRM number.

    Best regards,

    Maria

    Add comment
    10|10000 characters needed characters exceeded