Skip to Content
avatar image
Former Member

Sender email address () not permitted

Hello specialists,

We are currently trying the following error within a sales quotation when you send it for approval:

Sender email address () not permitted

Who gives us a clue on how to solve it? The sender is sales employee or the employee responsible ?? We have already reviewed the emails of the parties involved but the error remains.

Thanks in advance,

Greetings!

Sender email.PNG (95.9 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Jan 07, 2015 at 01:39 PM

    Hello Oraina,

    You can probably try the below steps to resolve this issue.

    • Go to Business Configuration work center.
    • Choose Implementation Projects view.
    • Choose Show: All Open Projects.
    • Choose relevant project and Choose Open Activity List.
    • Choose Fine Tune.
    • Choose activity E-Mail and Fax Settings.
    • Choose Open button.
    • Choose E-Mail and Fax Settings.
    • Under Allowed Sender E-Mail Domains.
    • Add the domain XYZ.com.
    • Choose Save and Close.

    BR,

    --Swaroop

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Guenter Wilmer

      Hi Oriana,

      To explain you more specific on Wilmer's answer.

      Please Check the Sales Unit below the Owner field in the Header of Sales Quote.

      1. Go to Organization Management work Center

      2. Edit Org Structure

      3. Choose the Sales Unit found in the sales quote

      4. Go to Addresses Tab

      5. Enter the email address under the Communication Details section in the E-Mail field.

      6. Save and Activate the Org Structure.

      Please note the above solution works for New Sales Quotes, so in order to get rid of the error please copy the old sales quote and Submit. Now the error is removed.

      Hope this helps.

      Regards,

      Rekha


  • Jan 06, 2015 at 01:50 PM

    I have not experienced this issue but perhaps the error is caused by a missing domain in the E-Mail and Fax Settings fine-tune activity?  For example, if the sender's email address is joe.smith@sap.com, then I think that you need to enter sap.com in the Allowed sender E-Mail
    Domains field within the activity. 

    Add comment
    10|10000 characters needed characters exceeded

  • Mar 27, 2015 at 03:21 AM

    Hello Oriano,

    Can you once check if you have maintained the domain for allowed sender e-mail under Fine Tune --> E-mail and Fax Setting?

    Regards,

    Chandan

    Add comment
    10|10000 characters needed characters exceeded