Skip to Content
avatar image
Former Member

Portal groups provisioning status shows error but assignment is happening in portal

Hi All,

I am facing a problem while raising both New and change requests.

Portal groups provisioning status shows error for Assign only ,and even though it shows error I can see portal groups are assigning to the user as requested but only the Provisioning status shows error and takes escape route and coming back to security .Kindly assist please.Thanks!

But while removing portal groups from user we are not facing any problem.

Kind Regards,

Srikanth

Capture.PNG (8.9 kB)
Capture1.PNG (14.0 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Jan 09, 2015 at 04:32 PM

    Hi,

    As I do not know what SP level your GRCFND_A component is on and what your Enterprise Portal stack level is etc, I am not able to give exact advice. However, I have found that GRC does have some issues with provisioning via the Web Service connections.

    I would advise you to raise a OSS ticket with SAP Support and get them to give you the specific solution for your issue.

    Previously, on SP12 at one project, we had a similar issue and were asked to implement a few SAP notes on the GRC system, only for the issue to be resolved by implementing a fix on the Portal side.

    When the issue has been GRC + Portal related, I have had to always get SAP OSS support to help resolve the issue.

    Add comment
    10|10000 characters needed characters exceeded