Skip to Content

Increase SAP timeout

We have a report that runs directly in our SAP ECC system (not from BW or BOBj). It's a rather large report that takes a long time to complete, and will often timeout before completing. I believe there's a way to increase the timeout period of jobs or possibly set up a secondary application server with no timeout parameter, anyone know about this?

Any help is always appreciated, thanks!

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    Posted on Jan 05, 2015 at 09:27 PM

    If your report is running in dialog mode only must change the parameter rdisp/wp_max_runtime using t-code RZ10 or RZ11

    rdisp/wp_max_runtime = 0 for unlimited

    or a high value in seconds. (600seconds is default value)

    Hope that help

    Regards.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.