Skip to Content
Jan 02, 2015 at 01:16 PM

Incomplete archiving session in BW - Archive run not finished: 000023-001BWREQARCH R-ARC:2014122


Hi All,

We have run archive write jobs for the object BWREQARCH and the generated files were placed in SAP Global directory.

22 files were written and deleted. However, the last file was only written to archive and the subsequent deletion job was not run.

Later Basis moved all the files to a new folder in BW. Now since the last archiving session has not been deleted we are not able to write new requests to archive. The system throws an error message

Archive run not finished: 000023-001BWREQARCH R-ARC:2014122.

To enable deletion of this archiving session I have tried the following-

  1. Restored the affected file to the Global directory
  2. Tried to run the delete job again and pick this file, but archive selection is empty
  3. Marked the archiving session as Invalid in Archive Management
  4. Tried to delete the archiving session using BC_ARCHIVE - but here too no archive gets selected.

Please advise what can be done to delete this archive file and go ahead with fresh archive jobs.