Skip to Content

No action carried when trying to pull or push PO to EWM

Dear Experts,

No action carried when trying to pull or push PO to EWM. I tried ran the report in ERP and EWM; both has no result.

Kindly help with the prerequisites for sending the POs to EWM.

Regards,

Azam Syed.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

7 Answers

  • Jan 02, 2015 at 09:31 AM

    Hi Azam,

    Pls tell, what settings you have done for integration EGR and PO?

    BR, Alex

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 03, 2015 at 02:36 PM

    Greetings Azam,

    Kindly share what you mean by no action ? what did you expect to see and what did you see ? So that the forum can help you better !

    When doing a push or a pull, you would get messages, so let us know what was the message ? else share a screenshot,

    Cheers !

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member AZAM SYED

      Make sure you have PO Release Strategy also approved by the responsible person.

      Go to your PO, and check out the Release strategy Tab...and make sure it show release if it is subject to any release strategy.

      Your image shows that 0 (Zero quatity) EGR is not created from ECC system.

      Regards,

      Ayhan Akkaya

  • Jan 04, 2015 at 10:22 PM

    Hi Azam

    if PO means purchase order. Then it will never go in EWM.

    Only delivery till transfer in EWM from ERP,

    create del and chech is it going in EWM or not.

    check distribution model and other RFC setting to take del to EWM.

    Regards

    Suraj

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 05, 2015 at 09:28 AM

    Hi,

    I guess you try to create a expected goods receipt? And I suppose your general integration settings are ok.

    - Ah, just see, Alexander is leading you already to that.

    Don't know if there is any way of a log for the report in ERP. When you try from the EWM side, maybe it helps to activate the log for the subobject "DLV_GR_NOTIFICATION" (don't get fooled by the text description, that is wrong), maybe this tells you what is not working.

    Brgds

    Juergen

    ---

    Want to learn EWM?

    Check for EWM courses: https://training.sap.com/curriculum/scm_ewm

    Get a SAP Learning Hub Subscription: https://training.sap.com/shop/learninghub

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 16, 2015 at 09:14 AM

    Hi Azam H,

    Once you have executed any of the scenarios, it is possible that you might not see the messages, depends on if you have activated the log in EWM for required object or not.

    But you can go to tcode /SCWM/GRPE (GR Preparation) to make sure if your PO is reached to EWM or not. Here you can enter your PO number and execute, it will show your PO if it has reached to EWM it does not matter which of the scenarios (pull or push) you have used.

    Regards

    Anoop Singh

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 14, 2015 at 11:14 AM

    Greetings Azam,

    Kindly check the below mentioned points:

    1) Check if the PO is released !

    2) PO does not have a plant / storage location combination ! (with Jeurgen)

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 19, 2016 at 10:56 AM

    Hello Azam,

    Can you run tcode /spe/egr in ERP and share the logs?

    Make sure test mode checked and start/end time is in range of delivery date.

    This is a detailed creation log.

    Best regards

    Serhan

    Add comment
    10|10000 characters needed characters exceeded