Skip to Content
avatar image
Former Member

Capture Excise with Inbound Delivery with HU used?

Hi,

For Import purchase with Inbound delivery and Handling Units managed 

i am doing Goods Receipt( Miro done for Customs)  with reference to inbound delivery number(MIGO + IBD + HUM). My Inbound delivery is HU managed, As i need to capture Excise( Indian Client) i need to post via migo only. i am getting Inbound delivery cannot be packed Error .. But if i do in VL32n only GR document get generated not Excise document .

how to do the above process in migo screen only so i can capture excise in it.

WM is not configured in client.

Only in Logistics - General-->Handling Unit Management--> HU Requirement for Storage Locations and Default Values for Deliveries is configured.

i tried some other input from SCN discussion

if i unpack HU and do Goods Receipt with reference to inbound delivery number another Inbound delivery number is created in Migo.

Regards

Shiva

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Dec 30, 2014 at 12:49 PM

    Hi Shiva,

    Dont do this in MIGO screen. After inbound delivery and PGR(VL32N) you will get a material document. Against this material document you can capture Excise Invoice in J1IEX. Use J1IEX-Capture with respect to material document and inform if any issues.

    Regards

    Binoy

    Add comment
    10|10000 characters needed characters exceeded

  • Dec 30, 2014 at 01:37 PM

    Dear Shiva,

    Try the following way,

    1. Create PO with confirmation key 0004-Inbound delivery.

    2. Create Inbound Delivery w.r.t PO.

    3. Kindly do HU packing in VL32N.

    4. Do GR w.r.t IBD and part 1 will be posted as per PO.

    5. Do excise part2 availment through the transaction J1IEX, here kindly pass your duty value along with MRP indicator which is available under Miscellaneous tab.

    Hope it will be clear..

    Regards,

    Karna J

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Shiva,

      Did you find the solution to your year old issue. i am facing the same issue. CVD & SAD loaded on inventory if I post GR using VL32N but working fine if I post using MIGO.

      Please help with your experience.