Skip to Content

Datasource error in SCM 7.0 ehp3

Hi ,

I am getting the below error in RSA1 for the connection with PI 7.01 system.

Inconsistent user object<datasource name> <PICLNT100> for PSA/BIC/B0000113

Error while saving Datasource <datasource name> <PICLNT100>

Datasource <datasource name> (<PICLNT100>) could not be activated

Please help.

Thanks in advance

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Posted on Dec 30, 2014 at 01:57 PM

    Hi ,

    Will appreciate any of your replies with solution.

    Thanks in advance

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 31, 2014 at 09:34 AM

    Hello Daniel,

    Run the report RSAR_NEWDS_PSA_USEROBJ_CHECK to check the constituency.

    then activate the datasource with the program RSDS_DATASOURCE_ACTIVATE_ALL.

    Please refer the OSS note 1435104.

    Best Regards,

    R.Brahmankar

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.