Skip to Content

DSO records are not getting updated after request activation

There is an issue with DSO (BI - 7.4 ),

when we activated a request of DSO the data is not getting updated into Active data tables from the New Data table of the DSO.

Rgds,

Mohan

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

5 Answers

  • Dec 30, 2014 at 10:22 AM

    Hello Mohan

    Please provide some further information about the issue like:

    1) The number of "Transferred/Added" records for the particular request

    2) Any error message

    3) Is it with all loaded requests or only one particular request

    Ashish

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Mohan

      I feel the record is not visible due to a record already available in DSO with identical key thus instead of adding the record it is overwriting the existing one.

      Please check the number of records "Added" column for the request to confirm this fact, if this is "0" then the it confirms the above mentioned fact.

      However please mention if you are facing the issue with a log with more than 1 record.

      Ashish

  • Dec 30, 2014 at 10:38 AM

    Hi,

    after activation data move to from new data table to active data table.

    after completing the request activation you need to check with the active data table.

    Thanks,

    Phani.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member M Reddy

      Hello Reddy,

      can you check the job in sm37. see if you can find any reason. Also during runtime  try sm50, sm66 to see if there is any write happening on Active table.

      Looks like there already exists an entry in DSO against the Primary key.

      Regards

      AR

  • avatar image
    Former Member
    Dec 30, 2014 at 08:32 PM

    Hi Reddy,

    Are you doing delta or full.Please check data recordmode in change-log table by request wise. If no records, then it will not update.

    Regards,

    Mahesh

    Add comment
    10|10000 characters needed characters exceeded

  • Dec 31, 2014 at 07:22 AM

    Hi M Reddy..

    1. compare with your source data and target data.

    2. check with tranformation mapping.

    3. correct with data packets at IP level full or delta update modes.

    4. oberve at DTP level Request activation any errors (monitor).

    5. finaly check with scheduled back ground running jobs with t-code of SM37, and process overview using t-code SM50.

    6. even though data loading problem check with idocs, trfc with BASIS team.

    or

    any sreen shot for  that please shere it..

    Regards

    Satish.

    Add comment
    10|10000 characters needed characters exceeded

  • Dec 31, 2014 at 10:41 AM

    Hi M Reddy,

    i also faced recently this issue.,

    just  try to change Parallel processing   form default 3 to 5.

    then activate it. it will work..

    for more inf check the snap shot for settings..

    Regards,

    Kamal


    Add comment
    10|10000 characters needed characters exceeded