Skip to Content

XPress workbench is empty

Hello,
Is there a specific setting that needs to be done to my user profile to be able to see the XPress channels on the Xpress workbench page
On the user account the workbench view is set to Standard.
Choosing Internal User/CSR wont help as the business need is that of a purchaser that can see everything

Any inputs?
Thank/Tridip

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    Posted on Dec 30, 2014 at 04:41 AM

    Hello Tridip,

    Please verify whether any channels are added in XPress workbench template layout.

    System Setup --> Workbench --> Workbench Page --> All workbench templates

    Also check the access rights in security profiles for XPress Services.

    Regards,

    Raj.

    Add a comment
    10|10000 characters needed characters exceeded

    • Hi Raj,
      These are the basic settings that I already did several times, with the new V10 SP03, facing some teething issues, as I dont see any channels related to workbench from the Enterprise Deployment workbooks or the upgrade workbooks, at bare minimum, when the CSR is chosen on the workbench, it should throw the 3 graphical Xpress workbench elements that it doesnt, have done this many times, dont know why its not working with my upgraded V10 SP03 version, cheers Tridip

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.