Skip to Content
avatar image
Former Member

Error when creating transfer structure /BIC/CCBA2LIS_13_VDITM in source system

Dear Experts,

When am trying to load the data from Data Source 2LIS_13_VDITM am getting error as "Error when creating transfer structure /BIC/CCBA2LIS_13_VDITM in source system"

When i try to activate the Data source am getting same error.

Kindly let me know how to make it active version.

Thanks in advance.

Best Regards,

Krishna.


2LIS_13_VDITM.png (275.2 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    avatar image
    Former Member
    Dec 29, 2014 at 07:10 PM

    Hello Krishna,

    Is this issue for all Data Sources. Have you tried to activate another data source.


    First, replicate data Source 2LIS_13_VDITM  in BW and try it to activate again by using RSDS_DATASOURCE_ACTIVATE_ALL( for Data Source) and RS_TRANSTRU_ACTIVATE_ALL ( for transfer structure) or manually. If you see same error again then the below steps will help you.

    Actually, when a Data Source activates, one entry will be generate in the table ROOSGEN (Source System) for that Data Source, similarly, when we do de-activate same Data Source in BW System, then, that entry will be deleted automatically from table the ROOSGEN (Source System).

    Due to some inconsistency, that entry will not be deleted. So, try to delete that entry from the table ROOSGEN( Source System) and activate Data Source in BW.

    Regards,

    Maheshbabu

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 29, 2014 at 03:33 PM

    Hi Krishna,

    Have you activated the datasource in source system? If yes, can you reactivate the datasource and perform the LBWE activities for this datasource? Just regenerate the structure in LBWE in ECC and then replicate the datasource again in BW system.

    Specifically go to ECC system.

    1. Go to tcode RSA5 -> Locate your datasource and put cursor on it and activate it again

    2. Go to tcode LBWE -> Locate your datasource and click on Maintain strucutre save and store it in transport

    3. Check if it is active in RSA3 (perform a local test here)

    4. Go to BW system -> Replicate datasources

    Please let us know if you need further details.

    Thanks

    Amit

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 29, 2014 at 06:20 PM

    Hello Krishna,

    Try using the program RS_TRANSTRU_ACTIVATE_ALL in BW

    regards,

    AR

    Add comment
    10|10000 characters needed characters exceeded