Skip to Content
avatar image
Former Member

I am unable to insert object at Sub-level while creating TM PCR.

Hi,

I am relatively new to PCR's and I am facing the below problem while writing the time management PCR in Tree format:

When I insert the operation HRS=BCURDY, HRS?01,  am unable to create nodes at a sub level. If I select the field HRS=BCURDY, HRS?01 and click on create or press Ctrl + F3, I do not get any pop up and a new field is created at the same level as that of the field HRS=BCURDY, HRS?01. I tried with other operations as well and the result is the same.

Can anyone tell me what might be causing this? I am on ECC 6.0 and any help in this regard will be highly appreciated.

Screens:

ZA32 Quota generation at beginning of time evaluation period

   *

     ****

       HRS=BCURDY                set

       HRS?01                            Decision op.    HRS

       ................  

I am unable to get sub node to enter operations such as '=', '>'

instead i am getting same level node , when i enter '='......it says error as '=' is not a valid operation

i tried the trouble shoots which mentioned in the thread

I tried to enter details in my institute system with same values, where there was no problem, but in my laptop, i am unable to.

Kindly help.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Dec 29, 2014 at 12:44 PM

    Please check the version and other settings of your SAP in Laptop once.

    Add comment
    10|10000 characters needed characters exceeded