Skip to Content
avatar image
Former Member

Condition record not getting displayed in condition tab while creating an order.

Hi ,

We replicating condition records from ECC to CRM but while creating the order in CRM,

the condition record is not getting created.

Can anyone please give an idea on where the issue exactly is since the config looks fine.

Is there any badi which needs to be debugged to find the solution for this.

Thanks,

Nidhi

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Dec 29, 2014 at 07:32 AM

    Hi Nidhi,

    Are you meanning that the order can not get the condition records in order? You can check the VMC log.

    Also set the parameter "PRC_TRACE" and value "X" in your user parameter setting. And check the procedure executing in order.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Bo Liu,

      Thanks for your reply.

      I had already set the parameter "PRC_TRACE" and the condition types for which error is

      coming(Not getting generated while creating an order) is assigned to a custom routine.

      I have implemented the custom routine in NWDS and uploaded the jar file in SAP.

      Currently , just for testing purpose, I have kept it blank.

      We checked in Access(Error Log) in Condition tab. It gives an error saying that field of an access

      is initialized. The custom field for Pricing Reference Material in the condition table is

      showing as blank.

      How else do I check the procedure executing the order.