Skip to Content
avatar image
Former Member

Automatic generated PO is not getting updated in purchasing document table.

Hi Friends,

My client is facing a issue , Some of the purchase order number which is generated through autoamtic purchase order creation  is not getting updated in table. System generates a message Purchase order no XXXX created. But when it is viewed in ME23N it say Document  XXXX does not exist.

I also checked in all the purchase document  table ( EKPO , EKKO ,....) but the document is also not updated in table. Particular document no is skipped in the table. Document which is created before and after is available .

Can anybody help me in solving the issue.?

Thanks

Kunal

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Dec 26, 2014 at 02:49 PM

    Hope while creating Auto PO ME59N " Test Run" Option is not selected. Otherwise there is no way a purchasing document is not seen in EKKO table.

    Kindly recheck

    Add comment
    10|10000 characters needed characters exceeded

  • Dec 26, 2014 at 04:30 PM

    Dear Kunal,

    Issue is because of table overflow, kindly ask your basis consultant to check the system performance.

    Regards,

    Karna J

    Add comment
    10|10000 characters needed characters exceeded

  • Dec 26, 2014 at 05:34 PM

    see the section Express messages in First aid for Newbies in MM

    Add comment
    10|10000 characters needed characters exceeded