Skip to Content
avatar image
Former Member

Enhancement point not getting triggered at run time

Hi All,

I have a new requirement in the program RM06ELLB (ME2o), for which I had to modify create_delivery subroutine in this program. I have used enhance option, created an enhancement point and written my code in it (activated it too). I even kept a hard break-point in the code. But, when i tried to run this program, at run time I could see that my code is not visible at all, its just by-passing the entire code and executing the program. I even tried to generate the program again, but it doesn't seem to work. My Enhancement is active, still is doesn't get triggered at run time.

Please suggest if there is any additional step which needs to be done while implementing an enhancement point.

Regards,

Vishal.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Dec 26, 2014 at 11:08 AM

    Where have you enhanced the subroutine -- at the start or end of subroutine?

    Check if that subroutine is called ON COMMIT?

    Add comment
    10|10000 characters needed characters exceeded