Skip to Content
avatar image
Former Member

SSO configuration Error between PO 7.31 and ECC

Dear Team,

I was configured SSO between PO-7.31 and ECC6.0 EHP6. But i was testing connections it is showing error.

1. SAP Web AS Connection is success

2. ITS Connection is success

3. Connection test for Connections Fail

Connection Test for Connectors: Test Details:
The test consists of the following steps:
1. Retrieve the default alias of the system
2. Check the connection to the back-end application using the connector defined in this system object

Results
Default alias retrieved successfully
Connection failed. Make sure user mapping is set correctly and all connection properties are correct.

i have checked some notes, but can not find the solution. please suggest.how we will resolve this error?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Dec 26, 2014 at 01:30 AM

    i am also facing the same problem. even there is no user mapping concept in my project. in production devlpement i can see its fine but it sand box it is showing

    i am eagerly looking who can give us the solution

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 26, 2014 at 07:48 AM

    Hi,

    It seems like there are problems in User level mapping.

    Is the user you are checking in portal exists in backend too??? Try to sort out this first and test it.

    Also please test your JCo connection once.

    BR,

    RAM.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      yes the user exist in backend

      jco connectio

      web as and and ITS connections are green and Connection test for Connections Fail, red in color

      nore this is for only me and i am potal admin

  • Dec 28, 2014 at 03:03 AM

    Hi,

    As prompted please check user-mapping settings (also notice the client number on ECC).

    One common scenario is that

    1. You are using administrator user on EP.

    2. You have not configured user mapping for administrator.

    3. 'administrator' user will never exist on ECC system.

    BR, Tom

    Add comment
    10|10000 characters needed characters exceeded