Skip to Content
avatar image
Former Member

EPM New Report option Grayed out.

Hi,

EPM New Report option Grayed out. We have re-installed EPM addin and complete MS-Office 2010 but still it was not enabled. Please help us.

Regards,

Murali.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

6 Answers

  • Dec 24, 2014 at 03:37 PM

    Murali,

    do you have any of the security updates described in Note 2107965 installed on your client machines?

    If so the behaviour you are experiencing may be the same root cause and you will have to apply the solution provided my microsoft as described in the above note to resolve this issue.

    Regards,

    Peter Kreutlein

    SAP Active Global Support

    Add comment
    10|10000 characters needed characters exceeded

  • Dec 24, 2014 at 03:38 PM

    Hi Murli,

    Please go though the following link

    Shrikant

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 24, 2014 at 03:58 PM

    Hi Peter,

    Thanks for your reply!!

    There is no such update available in my client machine. We have un-installed all security updates related to Office 2010. But still the same issue. Below is the error screenshot.


    Error.JPG (54.6 kB)
    Add comment
    10|10000 characters needed characters exceeded

    • Murali,

      In the screen capture you included the Log On / Log Off button is showing "Log On".

      This means that when you took this screen capture you were not logged on to any environment. The New Report and Refresh buttons will always be greyed out if you are not logged on to any environment.

      Please make sure that you are logged on and verify again that the New Report button is still greyed out.

      Regards,

      Peter Kreutlein

  • avatar image
    Former Member
    Dec 24, 2014 at 04:03 PM

    Thanks for your reply Shrikant.

    Below are the updates we have done in December month.


    UP.JPG (67.5 kB)
    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 26, 2014 at 05:34 AM

    Hi Murali,

    Could you try this workaround :

    1. Close your MS Excel sheets
    2. Open Windows explorer and use path below to search file “MSForms.ext.
    3. Search for file “MSForms.exd”, which shall be located in temporary folder C:\Users\user.name\AppData\Local\Temp\Excel8.0\
    4. And delete “MSForms.exd”.
    5. The file should rebuild during next Excel launch, and all VBA macros should.

    Regards,

    Bishwajit

    Add comment
    10|10000 characters needed characters exceeded

  • Dec 27, 2014 at 11:56 AM

    2 things that you can check -

    1.  Excel options >> Add-in.  Check if EPM add in is disabled.  If so, enable it

    2. EPM tab >> Click 'Options' >> uncheck 'EPM worksheet' >> OK.  Again, open the same and check it again.  It works!

    Regards,

    Sri

    Add comment
    10|10000 characters needed characters exceeded