Skip to Content

Mass Hiring Web Application

Hello,

We are working to set up the Mass Hiring Web Application available with HR Renewal 1.0.  We have been following the cookbook and other resources to help us with the configuration.

We have activated the following business functions (we had some pre-requisites to catch up on).

HCM_ASR_CI_1

HCM_ASR_CI_2

HCM_ASR_CI_3

HCM_ASR_CI_4

HCM_PAO_CI_1

HCM_PAO_MP_1

I still need to review the list of configuration needed for the dependent business function HCM_PAO_CI_1.

I still need to check RFC destinations for asynchronies and parallel processing.

We have been able to create a new object - ZHRPAO_MASS_HIRING_SAMPLE.

We imported the sample configuration that was attached in the cookbook - ZHRPAO_MASS_HIRING_SAMPLE.XML.

I was trying to generate the FPM component configuration.  I am prompted to specify the transport requests (customizing and workbench).  Then I get the error "Configuration ZHRPAO_MASS_HIRING_SAMPLE could not be created due to errors in FPM."  I worked with a security colleague to make sure there were no more authorization errors and we are still getting this error.

I am writing to see if anyone can provide suggestions of what is missing since we had to activate several business functions to get to this point that were not set up in the past.

To compare, I can see the component configurations for the standard out of the box samples - S_HR_PA_XX_CHWT_1_WD (Change of Working Time (XX)) and S_HR_PA_XX_SPAYMENT_1_WD (Special Payment (XX) - Web Dynpro).  These are FPM forms though and not Mass Forms.  Is there something that must be set up for the mass form configuration to generate?

Thank you,

Wendy Miller

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    Jan 28, 2015 at 11:14 PM

    We also activated these business functions and are now able to get past this step in the cookbook.  A colleague recommended the MSS business functions needed to be activated.

    1. HCM_ASR_CI_5
    2. HCM_MSS_WDA_1
    3. HCM_MSS_WDA_2
    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 24, 2014 at 11:42 AM
    Add comment
    10|10000 characters needed characters exceeded

    • We are following the mass hire cookbook instructions and are stuck on step 5.1.3 on page 12.  We are going to have a developer try next so I'm hoping it's just that I don't have development key access from spro that is keeping this step from working.

      I tried accessing other FPM forms and was able to display their configurations.

      Thanks,

      Wendy


  • Jan 28, 2015 at 08:46 PM

    We had a developer try today.  He had both development and config access.  He tried to generate the component configuration.  He was prompted to pick a workbench and customizing request.  Then nothing happened.  We did not see an error message and we did not see the next screens described in the mass hiring cookbook.

    Is there another way to debug this?  Any ideas?

    Thank you,

    Wendy

    Add comment
    10|10000 characters needed characters exceeded