Skip to Content
avatar image
Former Member

Default tiles not coming on FIORI Landing page

Hi All,

I am trying to configure Fiori landing page on portal 7.31 SP13. As per Preparing Content for SAP Fiori Launchpad on Portal - Portal - SAP Library

I have set my workset and iViews as entry point. I have added "com.sap.portal.dg.desktop" in "Object ID of Device Group" on iView properties. Permanent in Launcher is checked so I see tiles in launcher.

But when i open my Fiori landing page, I don't see Tiles in launcher by default. Though these tiles are coming in tile catalog. Can someone suggest any other property which I am missing or I need to put to make tiles come on Launcher by default under default home group.

Thanks

Pranav

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Jan 16, 2015 at 03:46 PM

    Raised an OSS and got reply that this is as per design. Once user has opened launchpad, admin cannot push more tiles to appear permanent in launcher. Users will have to add them up from tile catalog.

    This too me is very strange because if your user base is high, you have to pass communication and make users understand what they need to do and when.

    Thanks

    Pranav

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 02, 2015 at 09:22 PM

    Hi All,

    Update is, if person who is opening up FIORI landing page for the first time, opens up the dashboard, he is able to see the tiles. But if a person who has opened the dashboard before, for him/her default tiles are not coming up.

    I though issue might be with IE cache, but seems that is not the case. Not sure if server also maintain some kind of cache for user. Kindly suggest or pass your opinion.

    Add comment
    10|10000 characters needed characters exceeded