Skip to Content
avatar image
Former Member

SAP_ALL and SAP_NEW not assigned to created user in SU01 CUA system

Hi Experts,

I am trying to add the profiles SAP_ALL and SAP_NEW while creating a user in SU01 in CUA system (Solution Manager). Actually, these profiles has to be assigned automatically if the systems (in our case, D02 and D03) are configured to CUA system. When I tried manually to add these profiles, I am getting error "Profile SAP_NEW does not exist". (see in attached screenshot).

Any ideas, please?

Thanks & best regards,

Srinu

CUA error .PNG (13.9 kB)
Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Dec 23, 2014 at 02:50 PM

    This is correct. SAP_NEW is obsolete as profile and is replaced by a role with the same name (SAP_APP as well).

    You must use roles. Profiles might be completely obsolete some day soonish.

    Cheers,

    Julius

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Srinu

      1. In CUA have a look in table USRSYSPRF to see if you can find an entry for the child system and SAP_NEW (really this what the match code search in SU01 profiles tab would do)
      2. In child system, check to see if SAP_NEW profile actually exists (like Julius mentioned)

      If you cannot find an entry in CUA table but can tell it exists in child system then you have a problem with running the text comparison job (which is on the roles and profiles as I mentioned)

      If you claim you ran the job and the entry is still not there for you to select then you need to revisit your configuration to see what is failing.

      Again, you should be able to search and find this information yourself. CUA has been around long enough for people to stop using it.

      If you still cannot resolve this your might be at the stage of contacting SAP to investigate the pixies or gremlins in your system.

      Regards

      Colleen