Skip to Content
avatar image
Former Member

Reg: Wrong balance showing in MIRO- service entry sheet

Hi All,

I m facing strange issue. I have created service Purchase order & I have done Service entry using ML81n. I have tried to MIRO using service entry sheet. The value 4000 picks from service entry and it has come in amount field in MIRO. But still value in Balance field is 137,150,764.00. When i try to Post MIRO document got posted.

Why i am not  getting  zero value in balance field, Even after traffic light is green.

When i try to post miro using purchase order, 4000 price only showing in balance field & document is posted.

I want to know why balance value is not zero when i am trying to post MIRO with respect to service entry sheet. I have used zero tax code.

Please find the attachment.

Kindly help me out in this issue.

Regards

Subbu.

miro-1.png (12.5 kB)
MIRO.png (56.3 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Dec 23, 2014 at 12:18 PM

    Quite strange.. Is it happening only for this PO number ?

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 23, 2014 at 01:11 PM

    MIRO posting is not so simple where you are referring to lights..

    You need to check all the data before posting the MIRO in final screen where you find the some errors even the green light appears in MIRO main screen.

    I don't think so you posted MIRO and you got assumed that it was posted.

    Kindly share the screen shot of MIR4  screen shot with detail accounting entries and also service entry do confirm your query.

    Rgds,

    Add comment
    10|10000 characters needed characters exceeded

    • When you are doing invoice with regards to PO, then is it posting 10000 amount ?

      Have you debugged that MIRO process to check how and where the balance amount (very high amount) is coming from ?