Skip to Content

CTS+ implementation in NWDI

Hi There,

We are using NWDI NW 7.0 and currently we are having two NWDI systems with different landscapes and we are using CMS.

We have successfully implemented the CTS+ in one landscape and it is working as expected.

Recently CTS+ implemented in another NWDI  landscape and it is giving error message "No valid default request found (for

application type: XXX, user: XXXXXXX, SID: XXX, SC: null).

Create a

corresponding default request (using your Transport Administrator, for

example) [NO_DEFAULT_REQUEST_FOUND]"

while creating a transport and its not giving any transport number.

WBO_GET_REQ_STRATEGY parameter value is SMART where it can create a automatic transport.

Note : We are using CTS system as our solution manager system for both landscapes.

Kindly help me to resolve this issue.

Thanks

Pavan

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Dec 23, 2014 at 09:08 AM

    Hi Pavan,

    you can find below the TMS parameters of a PI system, that I've already configured for CTS+ :

    CTC : 1

    DEPLOY_XI_URL : http://XXX.XXX.XXX.XXX:55000

    DEPLOY_WEB_SERVICE : /usr/sap/trans/data

    DEPLOY_DATA_SHARE : CTSDEPLOY

    WBO_GET_REQ_STRATEGY : SMART

    WBO_REL_REQ_STRATEGY : MANUAL

    NON_ABAP_WBO_INBOX : /usr/sap/<SID>/SYS/global

    You can compare with yours.

    Also, please check whether the software components of DI system up-to-date is. It's essential in PI systems and with new stacks come a lot of corrections.

    Regards,

    Serhat

    Add comment
    10|10000 characters needed characters exceeded

  • Dec 24, 2014 at 01:22 AM

    Hi Serhat,

    Thanks for your reply, But am not talking about PI its about NWDI portal

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 24, 2014 at 09:59 AM

    Hi Pavan,

    Please check note 1155884.

    Thanks,

    Hamendra

    Add comment
    10|10000 characters needed characters exceeded