Skip to Content
avatar image
Former Member

user prompted for a password

in my project, everything thing was was configured with LDAP.No need of user name and password to login for end users

issue : when a particular user is trying go to portal, its going to portal with out prompting password. But when he clicks one role assume as ESS it is asking for a user name and password

it is the  issue of only one user and only for one particular role and other roles he can see with out password.

what may be missing for the user

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Dec 23, 2014 at 07:09 AM

    Hi Rajesh,

    When he is accessing ESS/MSS , if it is prompting for password, then it might be because of two reasons ,

    1. His password might been locked out in the ECC system(backend) or his password might have been expired.

    2. It is possible that they were multiple sessions and cookies were not expired after the session.

    Please check with above possibilities.

    Regards,

    Harsha

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      ask your security team to setup a initial password to the user who is having issue. And once he logins to the backend ECC system he will be prompted to enter a password, instead of giving a new password just click on Delete Button. It will fix the issue. Thanks, Pramod

  • avatar image
    Former Member
    Jan 02, 2015 at 05:24 AM

    Dear Rajesh,

    Check if the user password pwd is expired in ECC . if yes then tell him to change to a new password.

    After the password is changed and user is able to login to ECC . Login to the Portal and click on the delete button of the Popup screen which appears.

    Logout and close the browser and open and login into a fresh browser.

    Hope this will resolve your issue.

    Regards,

    Nitesh

    Add comment
    10|10000 characters needed characters exceeded