Skip to Content
avatar image
Former Member

Downgrade adapter in SAP PI

Hi!

Does anyone know if it's possible to downgrade an adapter? Basis says that it's not possible, but I want to test SP03 SFTP adapter instead of SP04.

Is it possible to delete adapter and then install again?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Dec 22, 2014 at 12:00 PM

    Hi Stefan,

    Any specific reason you are trying this? Ideally you should use the latest version. Moreover SP04 will have all the features of SP03 + some additional capabilities with it.

    Incase you need to downgrade, I believe you need to download / import the corresponding Version from Service Market Place and Import the XI content into ESR for Adapter Metadata as follows:

    http://www.sdn.sap.com/irj/scn/go/portal/prtroot/docs/library/uuid/c0d79097-468d-2f10-8f80-f723f4a7a9a4?overridelayout=t…

    Regards,

    Azhar

    Message was edited by: Azhar Shaikh

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Reason is I can't get "Execute OS Commands after processing" to work in SP04. I think I have tried everything...I feel it's something wrong with it. It worked with SP03.