Skip to Content
avatar image
Former Member

Where to find SAPUI5 sdk version 1.24.3

Hi Experts,

I need SAPUI5 sdk version 1.24.3 since i'm working on a project which uses this version and it is not available on OpenUI5 download section.(OpenUI5 - Download).

So can you please suggest any place where i can find it.

Regards,

Rajesh Roy.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Dec 22, 2014 at 08:26 AM

    Hi Rajesh,

    older patch versions are - as you found out - currently not offered for download. It is always recommended to update to the newest patch. In fact the differences between 1.24.3 and the currently still available 1.24.4 are so minor that you will not notice the difference, see the release notes:

    https://openui5.hana.ondemand.com/#docs/guide/relnotes/ReleaseNotes-1.24.html

    Regards

    Andreas

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 24, 2014 at 05:52 PM

    Hi Rajesh,

         Are you asking how to update the UI5 libraries in Eclipse to 1.24.4.

    Regards,

    Akhil

    Add comment
    10|10000 characters needed characters exceeded