Skip to Content
avatar image
Former Member

How to solve a problem to connect to repository in CMC tool ?

Hello SAP team

I got below error when I tried to add a new repository

There is a problem to connect to repository: Unable to find servers in CMS b01acdapp003.ahe.pok.ibm.com:6400 and cluster @b01acdapp003:6400 with kind pjs and service DS.AdminService. All such servers could be down or disabled by the administrator. (FWM 01014)

Server on CMC are running fine.

Could you please help me to solve this issue ?

Thank you in Advance!

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Feb 01, 2017 at 05:53 PM

    Hi Karla,

    This looks like a DNS issue. Can you ping each server or is this the same server? Do you have any repositories setup yet? Is your repository on the same sever the CMS is on? If not try and ping the CMS server from the repository server.

    Thanks,

    BW

    Add comment
    10|10000 characters needed characters exceeded

  • Feb 01, 2017 at 08:26 PM

    in CMC > Servers > Enterprise Information Management Services > How many EIM APS services do you have? Are they all running ok or running with errors?

    Are you able to logon to DS MC?

    What version of BI\IPS and DS is it?

    Add comment
    10|10000 characters needed characters exceeded

  • Feb 02, 2017 at 02:19 PM

    Refer to SAP Note

    2189294 - Unable to find servers in CMS SERVERNAME.com:6400 and cluster @SERVERNAME.com:6400 with kind pjs and service DS.AdminService - Data Services 4.x

    Are both IPS and Data Services installed on the same server?

    How much is the RAM and Disk space on your job server.

    Regards

    Arun Sasi

    Add comment
    10|10000 characters needed characters exceeded