Skip to Content
author's profile photo Former Member
Former Member

SAP B1H V9.1: Rev 74.3: Schema Import Error

Hi Experts,

Am getting an Error " SAP DBTech JDBC: [2]: general error: Can't import due to object DBNAME.OEI16 already exists" when i tried import a live schema into test schema.

i have referred many threads but still am not able to solve this issue.

Please Help me to solve.

Regards

Sudhir Tamilvanan

ErrorHDB.jpg (44.7 kB)
Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Dec 11, 2014 at 05:20 PM


    Hi Sudhir Tamilvanan,

    Have you tried importing with a rename? The two statements below provide an example.

    export "SBODEMOGB"."*" as binary into '/home/SBODEMOGB' with replace threads 10;

    import "SBODEMOGB "."*" as binary from '/home/SBODEMOGB_901' with replace threads 10 rename schema "SBODEMOGB" to "SBODEMOGB_NEW";

    Best regards,

    Duncan

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.