Skip to Content
0

Fiori App Installation in EHP8

Jan 26, 2017 at 08:22 PM

831

avatar image
Former Member

Hi! I want to implement Approve Purcharse Order App in my company. On frontend server I already have it installed component (SAP Fiori principal apps for SAP ERP 1.0), now I need to install the component on the backend but I have doubts. My backend is a ERP 6.0 EHP8 SP03 (with HANA) and when I want to install addon the system says: "Component EA-APPL is already retrofitted into component version SAP_APPL rel.618". Reading documentation I see that this component is included in the EHP8. Now how can I know which version comes with the standard installation? I would like to install the last SP and in the SPAM does not appear the component in the listing. I generate a project in maintenance planner but It dont add any packages of this component. Who could guide me with this point?
Thanks!

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

5 Answers

avatar image
Former Member
Feb 03, 2017 at 01:35 PM
0

Hi, maybe did you solve the problem?

we get the same error...

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Feb 09, 2017 at 06:07 PM
0

Hi Francesca, not, I still didnt have answers

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Jun 05, 2017 at 08:33 PM
0

Hi
Did anybody get resolution for this issue?

Regards,

Sridhar.J

Share
10 |10000 characters needed characters left characters exceeded
Jocelyn Dart
Jun 16, 2017 at 05:14 AM
0

HI Juan,

Did you try the Maintenance Planner link in the Fiori Apps Library - provided your system references are up-to-date that should tell you. It's possible there is no change at all. From what I see in the Fiori Apps Library for that app it certainly looks to me like you are up to spec on the backend - however you should confirm that with the Maintenance Planner for your specific environment.

Rgds,

Jocelyn

EHP8 FOR SAP ERP 6.0 - SPS 03 (08/2016) FP
Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hi Jocelyn,

I think this is because the package GBAPP002 has an import condition which still retains EA_APPL and IW_BEP as required import conditions. Both the add-ons are obsolete in EHP8. The import condition should probably be updated. Can you check if this is a valid argument? I sent you some screenshots via mail.

0
avatar image
Former Member
Jun 23, 2017 at 06:05 PM
0

We got an answer in incident support.The Fiori addon in retrofitted into SAP_APPL component. Therefore , there is no need to explicitly install this addon. The error basically is telling us this addon cannot be install. The EA_APPL reference comes perhaps because it is maintained in import condition.

In short, no need to install this addon. The release information note 1914499 will be enhanced

Share
10 |10000 characters needed characters left characters exceeded