Skip to Content
author's profile photo Former Member
Former Member

Unable to open ESR/ID PI 7.31

Hi everyone,

I've seen several topics with issues similar to this one but I have had no luck in resolving the issue so far.

As stated in the title, I can't open ESR and ID for PI 7.31.

To describe what's been happening, either one of two things happen after clicking the link to open ESR and ID:

a) I get an application error ending with "jnlp file truncated after 10K" then it further describes the error as a premature EOF because of "FailedDownloadException: Unable to load resource".

(see attachments for images)

or b) the jp2launcher.exe (or javaw.exe for 1.6) just stays on the list of processes without any progress or error message.

I'm currently running Java 1.7.0_71 but I've tried uninstalling 7 then switching to 1.6.0_45 without success.

I've also tried clearing the cache for both Java and the browser followed by restarting.

If it's any help, at one point I tried with a new PC running Java 1.6.0_45 and it was able to function. However, after the PC silently updated to 1.7, my issue returned.

Best Regards,

Charles

LaunchFile.jpg (17.5 kB)
Exception.jpg (47.9 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Posted on Dec 10, 2014 at 01:53 PM

    Hi Charles,

    From your post it seems this issue is due to the Java version on your System.

    1. Uninstall 1.7 and Install 1.6.0_45

    2. Go to Start --> Control Panel --> Java

    3. In the Pop-Up, 1st Tab click Settings under Temp Internet Files and Delete Files

    4.Go to Update Tab and Uncheck Auto Updates Otion

    5. Go to Java Tab -- Both User and System and Ensure you have just 1 Java version 1.6.0_45 enabled in it (screenshot attached)

    Hope it helps

    Regards,
    Azhar


    Java Options.jpg (146.7 kB)
    Add a comment
    10|10000 characters needed characters exceeded

    • you can also try to start the ID and ESR with a command file. That way you do not have to delete your java 7, but install 6 (or 5)next to it. See example below

      @Echo OFF

      Goto :START

      *** Hi,

      *** Populate repOrDir with "rep", "dir", or "both".

      *** it's case INsensitive, so REP or Rep etc will do.

      :START

      set server= yourservername

      set domain= yourserverdomain

      set port= :51000

      set repOrDir= Both

      set javawsDir= "\Program Files (x86)\Java\jre1.5.0_22\bin"

      StartRepAndDir %server% %domain% %port% %repOrDir% %javawsDir%

  • Posted on Dec 10, 2014 at 02:41 PM

    Hi Charles,

    Just try this

    Control Panel-Programs->Java-> General tab-> Network Settings - select direct connection

    refresh cache and try again..

    Regards,

    Vikas


    c1.JPG (51.8 kB)
    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.