Skip to Content
author's profile photo Former Member
Former Member

Solman 7.1 not able to manual EWA ( SID is not available )

Hello Folks,

I'm not able to generate manual EWA for one of our abap system. I checked All RFC's are working fine but in solman EWA screen I cant see SID for which I wanted to generate EWA.

Can anyone help out if SID is not showing in EWA screen what could be reason. Yesterday I deleted old EWA report but does it mean I've deleted services for that SID ?

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Posted on Dec 10, 2014 at 06:51 AM

    H Madhur,

    Try to rerun steps for setting up ewa and then refer below document for adhoc generation of ewa

    How to create an Ad Hoc EWA report in Solution Manager 7.1 - Solution Manager - SCN Wiki

    Regards

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 10, 2014 at 07:22 AM

    Hi Madhur,

    Do you mean you cannot see EWA reports for systems that already had EWA generated, or is this a new Install?

    I notice in Workcenters in 7.1 it displays the EWA not by SID but by Session Number.

    In the selection criteria there is a field CONTEXT, here you can select the SID, so this is an easy way to check for EWAs for any SID. Perhaps it is already set to your Solution Manager system so it is filtering out all other SID's in the Solution.

    But take a close look at your filters for selection criteria. It may be specifiying a value that is filtering ou thte other EWAs.

    Regards,

    BR

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Prabhakar,

      I can see old EWA when I select show archives option.Yesterday I was able to see those EWA reports but since morning I'm not able to see SID from where I can simply click and generate EWA option.

  • author's profile photo Former Member
    Former Member
    Posted on Dec 11, 2014 at 03:50 PM

    Hi Madhur,

    In Solman system execute program RDSMOP_MAIN from se38,


    Then select the landscape, if you are not able to find the landscape details, press back button once and then re-excute the program.


    It will give you the landscape details and select the one appropriate for you.

    Then try to create and EWA as mentioned in the


    How to create an Ad Hoc EWA report in Solution Manager 7.1 - Solution Manager - SCN Wiki


    Once the session is created click on it and select call sdccn option and

    Shedule a task "Refresh sessions" with Run now option which should pull the sessions from solman.



    OR


    If you got an error in calling sdccn, go to managed system use Trx sdccn and make sure the Task processor is released ( Go to -> settings -> Task processor --> Job Overview)


    If job is in scheduled status change the values to run it hourly and click on OK, which should ask your permission to run.


    Schedule a task "Refresh sessions" with Run now option which should pull the sessions from solman.




    Once the sessions are pulled to managed system. you can execute them by Edit - Run now

    Once the tasks of EWA is completed, you can go to RDSMOP_MAIN in solman and the session and then select the option Start processing which should generate the EWA.


    This should help.


    Regards,

    Praveen

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.