Skip to Content
author's profile photo Former Member
Former Member

don't want to show masterdata attribute value in filter selection

Hi Experts,

I am working on BI 7.0 version.

In my project there is 0crm_prod (product) master data infoobject,which having many attributes .

On this infoobject we have created hierarchy also.

Now in report we want to filter it ,but while doing this all attributes are also showing with product ,but we don't want it.

We want only product value should come in filter value screen.

Could anyone provide any solution for this??

Thanks & Regards,

Arpit

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Dec 09, 2014 at 08:51 AM

    Hi Arpit,

    Can you please refer the following SAP Note:

    1144979 - RSD1: Deactivating attribute display in input help

    Can you please set the parameter IGNORE_RSD1_MA_ATTR to X using

    program SAP_RSADMIN_MAINTAIN as mentioned in

    the SAP Note 1144979 and check whether it helps you.

    Also, please do refer this SAP Note completely for details.

    Thanks & Regards,

    Sapna

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.