Skip to Content

ODS OFIGL_C10 DOSENOT FILL

hello

I install 0fi_gl_10 from ni conent but there are n't infopakage for it,I created Info pakage and start it.

In target of info Pakage is 0figl_c10 ,that it is ODS, PSA is fill but ODS dosn't fil!!!!!!!!

how to sove it?

Add a comment
10|10000 characters needed characters exceeded

Related questions

9 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Dec 08, 2014 at 07:10 AM

    Hi,

    Check your processing tab for Infopacakge and make the selection to targets only. Its working in my case.

    Hope it will help.

    Thanks

    Suruchi


    Capture.JPG (30.3 kB)
    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 08, 2014 at 06:57 AM

    Hi Masoumesh,

    Can you please check processing tab of your infopackage.

    If it is same as above then please create DTP and execute then it will move data from PSA to your data target.

    Regards,

    Ganesh Bothe


    infopackage.png (17.7 kB)
    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 08, 2014 at 07:01 AM

    Hi,

    The dataflow to 0figl_o10/c10 shoud look like this (in green square !!!, objects in red square are N1):

    Are all objects active ??

    Regards, Leszek


    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 08, 2014 at 07:29 AM

    do you have checked RSA7 in Sourcesystem? Delete the entries for your DataSource.

    In BW system you can check Infopackage -> Scheduler -> Init Options... If there are a init delete it.

    Or, if you need to leave the delta init in there for some reason, then you can try doing a repair full load.

    after that try you load again.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 08, 2014 at 07:52 AM

    Hey,

    Now run Int delta with data transfer, so it will ftech all the records from the source and it will initiate the delta for next run to fetch the delta records.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 08, 2014 at 08:21 AM

    Actiavte your request in DSO, so you are able to see the data in dipaly data.

    Add a comment
    10|10000 characters needed characters exceeded

    • Hi,

      Do not start any process (loading,deleting etc) until the first is not finished. That causes errors you have just had.

      Now if you dont see any any yellow package (or dustbin):

      I would delete all red packages.

      Wait until they disappear from display.

      Then load it once more.

      but

      I think it's better to load to psa and dso using just one package. Like I show you in the begining. May be it's time to change.

      Regards,

      Leszek

      Message was edited by: Leslaw Piwowarski

  • author's profile photo Former Member
    Former Member
    Posted on Dec 08, 2014 at 09:39 AM

    Yes

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 08, 2014 at 10:51 AM

    Your processing is overdue with the system time....Please tell me the full error which you got.

    try repeating the load once again. i am sure this time u get success.

    You are not really poor ...i like your attitude...:)

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 09, 2014 at 08:51 AM

    Hi,

    Is your issue solve masoumeh sojoudi

    Add a comment
    10|10000 characters needed characters exceeded

    • Hi,

      Delete whole data or all request at DSO-->right click-->manage-->request tab.

      About error:

      You need to check exactly what is the error.

      above error information is not useful to give sugeestions to solve it.

      So please check ecc job log details and share here.

      go to your info pack monitor, menu Environment-->job overview--> job in the source system,enter ecc user id and pass word, you will get your ecc job, select job and click on log details.

      See there, it may shows the exact error if exist any.

      Thanks

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.