Skip to Content

Input Control Defalut Value

Hi All,

I facing an issue with the input controls.

I have created input controls in Webi Report and set the default value.

When a user refresh the report then at the first instense input control will be set on Default value.

User selects another value on the input control and after that if they refreshes the report again then the input control is not changing to default value. Still showing on the previous selected value.

Please suggest if there is an option to show only default on every refresh.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Dec 07, 2014 at 03:42 PM

    There is an option to reset the value in input control. Before refreshing you need to reset the input control.

    Right clicking the Input Control icon in the table header reveals a menu containing a reset option.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.