Skip to Content
author's profile photo Former Member
Former Member

Role and system button not available under ADD in Access request form

Hi

While raising a new request in Access request creation, under ADD we are getting only System and no option to add Role

We are able to search roles under role maintenance, roles are imported successfully. Role status set as production, and under additional details->Provisioning-> role status: production and Provisioning allowed set as "YES", Role exist "YES", validity set as 31.12.9999.

is there any configuration or parameter setting which i have missed?

any input on this highly appreciated

Thanks and regards

Vinoth

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    Posted on Dec 07, 2014 at 01:48 PM

    Hi Vinoth,

    Your request type should have bewlo actions:

    CREATE USER or CHANGE USER to get SYSTEM option under ADD button

    ASSIGN OBJECT to get ROLE option under Add button.

    Go to SPRO -> IMG -> Access Control -> User Provisioning -> Define Request Type

    Regards,

    Madhu.


    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.