Skip to Content

Error in Integrated Framework in SAP Business One

Hi Experts,

I'm having a problem when I tried to log on into my SAP Business One with enabled Cockpit and Dashboard settings, Ive successfully enabled and configured my dashboard settings. I already check the connections and services and it runs perfectly. but when I tried to log on to SAP Business One I got some system message like this:

I checked the B1DI Connection and Service and It works fine.

I already check the problem in SAP Note: 1619422 - B1ic_Troubleshooting Guide for B1ic Dashboard/Cockpit. but still can't fine the correct answer.


Thanks & Regards..

Alvin

fig3.PNG (10.4 kB)
fig01.PNG (28.1 kB)
fig2.PNG (20.4 kB)
Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • Posted on Dec 08, 2014 at 05:52 AM

    Hi Alvin,

    Please re check, usually this is the issue

    Root cause 2: [hostname] is used in some configuration settings, and [ip-address] is used in others.

    Solution 2: Ensure you use exclusively either the [hostname] or the [ip-address] in all the following configuration settings:

    a. Integration Framework > SLD > B1i Server > [company database] > B1DI > b1Server

    b. Integration Framework > SLD > B1i Server > [company database] > JDBC > url

    c. Integration Framework > SLD > B1i Server > HAnyforXcelsius > associatedSrvIP

    d. EventSender Setup > Step 1 > DB Server Name

    e. License Manager > Configure Security > DB Server

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 07, 2014 at 05:04 AM

    Hi Alvin,

    Try to follow PDF for your Dashboard Integration Solutions. Its Very useful for uhttp://www.vision33.com/media/165196/v33%20how%20to%20b1if%20-%20installation%20documentation.pdf

    Thanx & Regards

    Harshit

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 10, 2014 at 05:20 AM

    Hi,


    Root cause 5: The username or password contains a special character that is not supported by the B1i server. (e.g. “, &, ‘, <, >)

    Solution 5: Update the username or password so that it does not contain any of those special characters.

    • Are you using SQL\Instance ?? If yes have you configured with instance ?
    • Please also check your firewall settings and make these 2 ports allow 8080 and 8443
    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.