Skip to Content
author's profile photo Former Member
Former Member

Where is SP1 for CR2008?

Last week my Crystal Reports program stopt running on my WIndows 8.1 PC. It hangs when starting. On the internet I found that I had to install the available service packs. I could not get this done. The software says I need an earlier version of an update first...

What the specific problem was, I could not understand. So I removed the complete installation of CR2008 and started all over again with the Original CD. But even this route did not work. The oldest service pack that I can find at SAP is SP2. And that won't install on my SP0 version of CR2008.

Strange. What should people do in this case when for example they have a migration of there PC - OS... witch needs a complete re-install for that PC?

I hope someone can help me on this. I was not yet ready to migrate towards version 2013.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.