Skip to Content
0
Former Member
Dec 05, 2014 at 03:25 PM

HTTPS-Roundtrip Error

983 Views

Hi there

I know, there are already many topics to the "https-roundtrip error" in the forum, but I've tried all the possible solutions and nothing fixed the problem.

I'm just developing a B1 to B1 scenario which should synchronize pricelist-definition (object id 6) from an SBO company to another SBO company.

But I got the following error, when I'm changing a pricelist-definition in the source company:

com.sap.b1i.xcellerator.XcelleratorException: XCE001 Nested exception: com.sap.b1i.bizprocessor.BizProcException: BPE001 Nested exception: com.sap.b1i.xcellerator.XcelleratorException: XCE001 Nested exception: com.sap.b1i.xcellerator.XcelleratorException: XCE001 Nested exception: java.rmi.RemoteException: Error on completion of HTTPS-roundtrip: java.net.ConnectException: Connection refused: connect; nested exception is: java.net.ConnectException: Connection refused: connect

It's strange, because other B1 to B1 scenarios are working (e.g. synchronisation of business partners or item master data).

I already tried following possible solutions:

1. Go through Troubleshooting guide

1. Restart DI-Proxy Service

2. Reinstall B1iF

3. Check firewall settings

Does anybody have a solution?

Thanks for respond.

Rafael