Skip to Content
author's profile photo Former Member
Former Member

Proficiency scale error

Hi

After a recent upgrade of erec to 605 SP12 an issue has appeared in QAS (but not in DEV!!) when trying to display a questionnaire as a recruiter.

From Personal Pages -> Candidate Selection. Highlight an entry and select 'Assignments' displays the list of candidates. Select entry from list and 'Process Activities'. One activity is 'Line Manager Endorsement'. Choose to edit this object and select 'Display Questionnaire'. The questionnaire does not load/display.

In SLG1 the first entry is 'Proficiency scale could not be read'. Followed by 'The error occurred in program CL_HRRCF_T77RCF_SCALES========CM002 line 42'.

The customising tables are the same in DEV and QAS (T77RCF_SCALES, V_T77RCF_SCALES, T77SK, T77RCF_SPT_IC, T77SP, T77TP), debugging has so far found no obvious differences in sclae, scale_id, proficiency, etc.

The next entries in SLG1 are:

For search template element CANDIDATE_QUALI_WITH_PROF, the system cannot determine a field label from the DDIC for the field in the structure.

The error occurred in program CL_HRRCF_SM_ELEMENT===========CM003 line 64

No field label was found in E for field of structure P5105

The error occurred in program CL_HRRCF_SERVICES_GENERAL=====CM004 line 36

Again all appears similar for entries in SPRO, Information category, templates etc.

Anyone got any suggestions for things I may have neglected to check????

Thanks

Jon.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Dec 05, 2014 at 09:05 PM

    Hi Jon,

    I would check if you have assigned a field to search template element CANDIDATE_QUALI_WITH_PROF in V_T77RCF_SM_ELEM.

    The entry should be:

    Search Template Element Type Information Category Field Type

    CANDIDATE_QUALI_WITH_PROF LIBO CANDIDATE_QUALI_WITH_PROF E

    Regards,

    Nicole

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Nicole Geischnek

      Hi Nicole

      In both the DEV and QAS the table V_T77RCF_SM_ELEM does NOT have a value in the 'Field' column for the search template element CANDIDATE_QUALI_WITH_PROF.

      Below is the relevant data entry detail.

      Search Template Element CANDIDATE_QUALI_WITH_PROF

      Element Type LIBO

      Information Category CANDIDATE_QUALI_WITH_PROF

      Field Type E

      Operator List ADVN

      Regards

      Jon.

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.