Skip to Content

Data mismatch at Info object level and PSA level

Hello Experts,

At PSA level I can find 25080 records and in all the records for every Material, UOM is appearing. At Info Object 25080 materials are loaded but for only 5093 records UOM are appearing. What might be the issue, that UOM for every material is not loaded.

PFA

Regards

Bhagyesh Ravange

BI_1.PNG (8.6 kB)
BI_2.PNG (19.8 kB)
BI_3.PNG (10.3 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

4 Answers

  • Posted on Dec 05, 2014 at 10:36 AM

    Hi,

    Please observer transferred and added count.

    Means same records(which are already exist at info object level) will be exist in 25080. so same records will be overwritten, will add the new records to info object.

    Other count differ, are you got any data issue ?

    Your whole data flow is full load or dleta loads?

    Thanks

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 05, 2014 at 10:55 AM

    Hi,

    you are loading the master data and please check the speific master data record not update to in target.

    give the material no check the unit of measure.

    Thanks,

    Phani.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 05, 2014 at 11:05 AM

    Hello,

    Please check the mapping for UOM filed in transformation & also check for any ABAP codes(start routine, field routine & end routine) which is causing this discrepancy.

    List out the materials for which UOM is missing @ Infoobject level & analyze the issue by performing full upload in simulation mode to understand the root cause.

    Hope this helps..

    Regards,

    Venu Gopal

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 05, 2014 at 01:57 PM

    Hi,

    if your are using the BW 7.x vesion at DTP level use the option handle the dupicate records options.

    if have any duplicates it will over wrtie the value with current record.

    go to the maintain master data -> give the records 1000001052 for the specifc field then execute it

    check the base unit of measure is populated are not?

    if shold populate the unit of measure for the 1000001052

    Thanks,

    Phani.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.