Skip to Content

unable to activate export datasource via transport

hi all,

i am facing a strange transport issue.

this is my dataflow in order:

SQL db table

BPC datasource/infopackage loads

infocube in BPC

i have created an export datasource on this infocube in BPC

i face no issue in DEV/QTY but when the transport is imported in BPP, this export datasource is going as inactive version.

i tried collecting only the export datasource and transporting it , but still the object is in inactive version.

i am not able to figure out the issue.

i already searched SCN on this, but couldn't resolve.

can anyone please suggest.

regards,

Swetha

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    Posted on Dec 05, 2014 at 06:40 AM

    i am posting the answer in case anyone encounters the same error.

    the problem was due to the incorrect sequencing of TR's on the target system.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.