Skip to Content
author's profile photo Former Member
Former Member

PR not getting tranferred from APO to ECC for one location

Hello everybody,

I'm facing a problem when PR is getting created in the APO system. The PR does not get transferred to APO for one particular location.

The same product for another location works absolutely fine. Also when creating a PR in ECC and ticking the 'SC Vendor' box the PR gets transferred from ECC to APO. When this tick box is unchecked then the PR is not transferred from ECC to APO.

So the reverse scenario works when the 'SC Vendor' check box is ticked.

I'm guessing there must be something in the APO side that we are missing similar to the SC vendor check box which is stopping this PR from getting transferred.

Can you give me any possible clues to where I should be looking for this problem.

Thanks in advance.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Dec 04, 2014 at 11:45 AM

    Hi,

    Check if you have the iModel (CFM1) for the Purchase Requisition. Your variant should include your material / plant.

    If this is ok, then check the CIF Publication in APO.

    SPRO --> Integration with SAP Components --> Integration via APO Core Interface (CIF) --> Basic Settings for Data Transfer --> Publication --> Maintain Distribution Definition

    Here you should have your location for Publication Type 21- External Procurement.

    Try these two things..

    Kind Regards,

    Mariano

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.