Skip to Content

ABZON & "Accounting principle" issue on S/4 Hana 1511

Hi,

sorry... I'm a really FI newbie... I'm a BASIS guy but I need to find a solution for this issue.

My box is a S/4 Hana 1511 SP02. My users have got an issue with TCODE named ABZON. We have a strange case, on DEV system it works fine but on QTY and PRD system the botton "Accounting principle" show only one entry.

In DEV system we can see:

"60: IFRS / PI" and "Z0"...but in QTS and PRD we can see:

... only "60: IFRS / PI"... why?

Of course... for the same select options parameters... so accounts, etc. Customizer haven't check customizing but they are not so collaborative at this time.

Have you got any idea?

Thank you.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Jan 27, 2017 at 03:04 AM

    Hi

    This seems to be a configuration issue. A depreciation area with a different accounting principle has been configured, for which the changes have not been moved into the Quality or Production. Ask your fico consultant to check the configuration thoroughly

    regards

    Sanil Bhandari

    Add comment
    10|10000 characters needed characters exceeded

    • Hi

      I think the configuration has not come in fully to your quality and Production system by looking at the images. I would suggest to include the configuration for accounting pricnciple, ledger group etc in a new transport request and move it across. That would be the only way out in my view. If you see the images, Z0 Accounting principle does not have name etc, which should have come in.