Skip to Content
author's profile photo Former Member
Former Member

Error while adding system in hana studio

Hello Experts,

I have installed hana studio on my system and i am having one sandbox system of ERP on HANA in my SAP logon. Everytime when i try to add, it is giving me error that it is not accessed.

Please see the below screenshot for your reference and help me to get out from this error.

Thanks & Regards,

Mamta

SAP HANA error.png (63.7 kB)
Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Dec 04, 2014 at 04:36 AM

    Hi Mamta,

    I think that system is not reachable from your machine.

    Can you Ping to your HANA system from your command prompt?

    If it is not giving reply then you need to check with your host name.

    Add a comment
    10|10000 characters needed characters exceeded

    • Hi Mamta,

      You can check do a simple test using telnet.

      Open a console (Start -> Run -> CMD)

      type:

      telnet ld9155 30015

      If you go to a blank screen, the server is listening and you have no network issue

      Here a simulation that should fail (except if you have an instance 99 on this server, or another app listening on this port):

      Connecting To ld9155...Could not open connection to the host, on p

      ort 39915: Connect failed

      Regards, Fernando Da Rós

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.