Skip to Content

BBPGETVD

Hello,

I am trying to replicate vendors from ECC through BBPGETVD. I enter the backend System and then in the Porg field when i hit on F4 i do not find the desired Porg in the selection criteria. Any idea why the Porgs are not getting picked from ECC in the selection criteria?

Thanks

Arj

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Dec 09, 2014 at 08:56 AM

    Hi Arjun,

    Please check if you maintained the backend systems well in bbp_backend_dest, and check the RFC connections.
    Meanwhile please make sure ECC organization is linked with SRM organization in Function tab with t-code ppoma_bbp.

    Regards,
    Ivy

    Add comment
    10|10000 characters needed characters exceeded

  • Dec 02, 2014 at 08:37 AM

    Hi Arjun,

    please be sure, that you checked and maintained:

    1. RFC-Connections

    2. ALE-Settings

    Regards

    Thomas

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 02, 2014 at 09:57 AM

    Hi Arjun,

    Please ensure that there are entries in the table HRV5500A in SRM.

    Cheers,

    Yateesh

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 23, 2014 at 04:31 AM

    HI Arjun,

    As Lvy Li Said please make sure you have created P.org in your Org structure.

    You Assigned P.org to correct back-end system under function tab in org structure.

    And same back end system you are using as source system in BBPGETVD.

    Thanks

    Sanjeev.

    Add comment
    10|10000 characters needed characters exceeded