Skip to Content
author's profile photo Former Member
Former Member

0MAT_PLANT data load is taking more time after upgrade

Hi All,

We are upgrading our BW system from 7.3 SP03 to SP13. After upgrade, we came to know that couple of master data loads are taking more time than before upgrade.

Ex: 0MAT_PLANT load (PSA to IOBJ) used to take 1 min before upgrade and after upgrade it is taking 20 - 30 mins.

I came to know that one of the step from DTP monitor "Check Time Independent attributes" step is taking the more time.

a. 0MAT_PLANT - P table index is fine

b. Slight increase in the no of records for this data load

c. Activated the data source, transformation & DTP then tried but no luck

d. Did RSRV but didn't find anything

Can you suggest anything on this issue.

Thanks

Prasanna

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Dec 04, 2014 at 04:06 PM

    SAP asked us to maintain a entry (MD_SINGLE_SELECT value 'X') in RSADMIN table as per 1807709 note.

    Our master data loads are running fine now after updated the entry in RSADMIN table.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.