Skip to Content
0
Former Member
Dec 28, 2005 at 08:52 PM

Problem with a Multiprovider ...

17 Views

I would really appreciate if anyone can come forward with some ideas explaning the possible reasons for this scenario.

I am working with a Multiprovider that combines two infosets (I1 and I2) one of which supplies Vendor information ( GL & AP) and the other provides Customer information (GL &AR ) . When I try to run a query on this Multiprovider, I am missing the Customer info from AR of the second Infoset. I tried every other way but I see no result. And then when I interchanged the sequence of the Infosets definition (I made it I2 & I1) the started getting the customer info from the info set but then the vendor info from the other info set was missing.

I also created an other multiprovider with one Infoset (each separately) and tried to extract the data . It was working perfectly fine. I dont really understand what's the source of the problem !! If anyone can help me think in the real direction , I would be very thankful .

Awaiting ur responses..

Regards

Smitha