Skip to Content
1
Former Member
Jan 21, 2014 at 01:02 PM

HANA XS Administration

1670 Views

Hallo together,

i started a project in my company with SAP HANA two weeks ago.

There's one point i'm not able to handle and the documentation and/or google could not help me.

So i hope that somebody here can give me a solution.

Currently i'm trying to establish a connection to an external webservice also running in my intranet.

To check my settings i wanted to look into XS Administration Page that can be accessed by /sap/hana/xs/admin/

but got the error: Request execution failed due to missing privileges.

So i asked our administrator to grant me access and i got all sap.hana.xs.admin.roles:xxx that are available.

But i still get the same error with the missing privileges.


Now my question: What i need to do to get access to the XS Administration Page?


I tried to disconnect / connect to the HANA instance, restarted HANA studio, refreshed the whole repository...but nothing helps.


Thanks a lot for you help.


Kind regards


Adam Glodek