Skip to Content

Getting Error while Opening Hana Studio or Design Studio

Hi All ,

Today I am getting an error while opening HANA Studio Or Design Studio .

Please find the error below .

If Possible Please help me to get this rectified .

Regards ,

Abhishek

Error Screen.JPG (23.8 kB)
Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

6 Answers

  • Posted on Nov 19, 2014 at 08:22 PM

    You want to make sure that a supported Java Runtime Environment (jre) is installed.

    Currently you may use java 6 or java 7.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 19, 2014 at 09:13 PM

    What is your Studio release ? Is it Rev 82 - please install JRE 7 and set the following Windows environment variables :

    JAVA_HOME --> JRE 7 path

    Include JRE 7 path in "PATH" variable.

    Thanks,

    Dipam

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Nov 19, 2014 at 09:26 PM

    Hi,

    Please check :

    64bit OS : Both 32 and 64 bi versions of the JRE (Java Runtime) are installed with equal versions.

    32bit OS : The 32bit JRE is installed.

    Regards,

    Manish

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 23, 2014 at 12:34 AM

    You need to install Java6 or 7..

    Madan Sharma

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 25, 2014 at 06:44 AM

    Hi Abhishek,

    Download the JDK from the below link and install it.

    Java SE - Downloads | Oracle Technology Network | Oracle

    Retry to install the HANA studio after installating the Java version.

    Regards,

    Pavan Gunda

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 04, 2014 at 09:59 AM

    Hi Abhishek,

    Please follow the below steps and this should resolve your problem..

    Step 1 : Check for design-studio/hana-studio bit version.

    Step 2 :Install the same version of JRE using the below link

    http://www.oracle.com/technetwork/java/javase/downloads/java-se-jre-7-download-432155.html

    Step 3: Uninstall design-studio/hana-studio and try to install again OR else try to change the JRE environment path in "SapDesignStudio.ini" like below.


    JRE.png (16.9 kB)
    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.