Skip to Content
avatar image
Former Member

Upgrade from R/3 4.7 ext 2.00 to ECC6 EHP7

Hello Gurus,

I would like to upgrade R/3 4.7 extension set 2.00 to ECC6 EPH7. Is it one step upgrade? If it is possible please provide me the links to refer.

What is the required EHP / SP levels required to calculate the queue for required EHP7 media in solution manager?

Current O/s: AIX 7.1

Current DB: DB2 9.7 FP5 --> do we have to upgrade DB?

Thanks,

Vinay

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

5 Answers

  • Best Answer
    Nov 18, 2014 at 11:26 AM

    Hello

    The suggestions to perform a 2 step upgrade are not true.

    You can upgrade the system to ERP 6.0 EHP7 in a single run.

    AIX 7.1 with DB2 9.7 is supported for EHP7 installation.

    Here is the PAM entry.

    https://service.sap.com/sap/support/pam?hash=pvnr%3D01200314690900005013%26pt%3Dt%257CPLTFRM%26ainstnr%3D012003146949000…

    Reagan


    Source.jpg (87.0 kB)
    Add comment
    10|10000 characters needed characters exceeded

  • Nov 18, 2014 at 11:30 AM

    Current O/s: AIX 7.1

    Current DB: DB2 9.7 FP5 --> do we have to upgrade DB?

    As far as I can read in PAM, you can run ERP6 EHP7 on above OS and DB

    A one step upgrade is possible as far as I can see. You need to check if your source system is unicode or non-unicode as you might have to run a conversion.

    Also you should look into upgrading your DB2 after the system upgrade to 10.5.3

    Regards, Juan

    Add comment
    10|10000 characters needed characters exceeded

  • Nov 18, 2014 at 10:43 AM

    Hi Vinay,

    Is it one step upgrade?

    No, not really.

    You need to 1st check PAM for supported OS/DB for EHP7 and R/3 4.7

    If you current config supports target OS/DB and hardware, then you leave this part.

    However, you should 1st goto R/3 to ECC and then apply EHP7.

    Other possible is to update, migrate your system and then upgrade.

    Regards,

    Add comment
    10|10000 characters needed characters exceeded

  • Nov 18, 2014 at 11:17 AM

    Hi Vinay,

    This is two level upgrade.

    1. First check the platform dependency in PAM for ECC 6.0 EHP7

    2. If required OS/DB upgrade -> Use Homogeneous system copy of 4.7 using R2LOAD - recommended notes available in SMP i.e SAP Note 1863907 - Use SAPup tool

    3. You can select Unicode options if you want the ERP 6.0 EHP7 to be Unicode.

    4. Upgrade R/3 4.7 system to ECC 6 EHP5.  -> if you required OS/DB upgrade - upgrade after this step.

    5. Upgrade ECC 6.0 EHP 7 from ECC 6.0 EHP 5 - SUM Tool

    Regards,

    V Srinivasan

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 19, 2014 at 11:58 AM

    Thanks All for your response

    Add comment
    10|10000 characters needed characters exceeded